Il DevTeam rilascia Ultrasn0w 1.2.4 per l’Unlock degli iPhone stranieri con iOS 5. Ecco la lista delle BB compatibili

Il DevTeam ha appena rilasciato un nuovo aggiornamento per Ultrasn0w che aggiunge la compatibilità all’iOS 5.

Ultrasn0w 1.2.4 è ora disponibile attraverso la repository ufficiale del DevTeam su Cydia e questa nuova versione non aggiunge il supporto alle nuove baseband ma rende soltanto compatibile lo sblocco di quelle vecchie, con la nuova versione del software rilasciato il 12 Ottobre da Apple.

In particolare, Ultrasn0w supporta gli iPhone 3G e 3GS con le seguenti versioni di baseband: 04.26.08, 05.11.07, 05.12.01, 05.13.04, e 06.15.00.  Inoltre, Ultrasn0w supporta anche l’iPhone 4 ma solo con la baseband 01.59.00.

Ricordate che Ultrasn0w è un metodo di sblocco utile soltanto agli utenti che hanno acquistato un iPhone straniero Sim Locked e consente appunto di utilizzarlo con le SIM di altri operatori. L’unico modo per poter aggiornare all’iOS 5 preservando la propria versione della baseband è quella di creare un firmware personalizzato. Fin ora siamo stati abituati a farlo attraverso PwnageTool ma con il rilascio dell’ultima versione di Redsn0w (la 0.9.9b5) , adesso gli utenti possono (e devono) farlo attraverso quest’altro software.

L’operazione è molto semplice in quanto non dovrete fare altro che cliccare sul tasto “Custom IPSW” e costruire il vostro firmware personalizzato che eliminerà l’aggiornamento alla nuova baseband. Una volta installato sull’iPhone, potrete aprire Cydia, installare Ultrasn0w e godervi la SIM di qualsiasi operatore nel vostro iPhone straniero.

Nota per gli utenti con iPhone 3GS con baseband 06.15: Durante la schermata di configurazione del telefono, appena viene fatto partire con iOS 5, bisogna selezionare la voce “Disattiva i servizi di Localizzazione”, altrimenti ultrasn0w non funzionerà correttamente. Al termine dello sblocco potrete riattivare la localizzazione attraverso le impostazioni.

Grazie @antodifi

Il DevTeam ha appena rilasciato un nuovo aggiornamento per Ultrasn0w che aggiunge la compatibilità all’iOS 5. Ultrasn0w 1.2.4 è ora…

Reaction
Mi Piace Love Haha Wow Sigh Grrr
Se questo articolo ti è piaciuto, ti consigliamo di seguirci su Telegram per restare sempre aggiornato su temi simili oppure su Facebook. Ci trovi anche su Twitter, dove leggerai tutti i titoli dei nostri articoli, proprio come tramite gli RSS. Iscriviti infine al nostro canale YouTube per non perderti i nostri video!
Pubblicato in: