Salve Ragazzi! Vorrei farvi una domanda su alcuni bug che ho notato con la versione ios10.3.3 sul mio iPhone 7 32gb . Bug che però sembra capitino solo a me visto che nessuno ne parla in rete.. premetto che per assicurarmi che non fosse un problema di installazione via OTA, ho provato ad effettuare un ripristino da iTunes scegliendo un file ipsw scaricato dal vostro sito ma La cosa non è variata. Detto ciò, i bug consistono in questo (provateci voi stessi per capire se di fatto il problema c’è ): l’animazione che avviene nel momento in cui si apre il multitasking premendo due volte il tasto home , varia a seconda che venga richiamato se ci si trova nella “home ” rispetto a quando siamo in un’app. Per esempio, se apro l’applicazione telefono, la chiudo premendo una volta il tasto home, poi lo premo due volte per entrare nel multitasking e chiuderla definitivamente da background, c’è la classica animazione standard, ma se lo stesso procedimento lo faccio MENTRE ho l’applicazione aperta, non solo cambia l’animazione di apertura del multitasking, ma c’è un rapido cambiamento di colore nel dock (visibile sempre durante l’animazione) e addirittura anche la status bar ci mette un po’ a ricomparire. Ora mi chiedo, sempre se sono stato in grado di spiegarlo nel modo giusto, se è una cosa che capita anche a voi e, se avviene solo per me, come è possibile risolverla visto che neppure un ripristino è una reinstallazione di iOS è riuscita a farlo. Vi ringrazio! Buona giornata a tutti!

Commenta
1 Risposte

Premetto che non ho il 7 quindi non posso fare un test di verifica 😉 in ogni caso mi viene spontaneo chiederti se dopo il ripristino, da notare che questo sarebbe indicato farlo da DFU, hai verificato se il bug persisteva o hai fatto tale verifica dopo aver tirato dentro il backup…

Moderatore ha risposto il 8 agosto 2017
Commenta

La tua Risposta

Pubblicando la tua risposta, accetti la policy sulla privacy ed i termini del servizio.