Il Dev-Team rilascia una nuova versione di Ultrasn0w compatibile con iOS 4.3.1

Come preannunciato ieri, il Dev-Team ha rilasciato una nuova versione di ultrasn0w, il tool che permette l’unlock della baseband degli iPhone stranieri, rendendolo compatibile con iOS 4.3.1.

La nuova versione è la 1.2.1 e non sblocca alcuna nuova baseband. Tutti gli utenti in possesso di un iPhone straniero attualmente non sloccabile devono attendere ulteriori informazioni dal Dev-Team.

Gli utenti in possesso di un iPhone sbloccabile ma con installata una versione precedente di iOS devono creare un custom firmware tramite Sn0wbreeze o Pwnagetool selezionando la voce “Preserva la baseband”, così da poter aggiornare preservando la baseband precedente.

Dopo aver installato ultrasn0w 1.2.1 sarà necessario riavviare il dispositivo per far si che il tool funzioni correttamente.

Questa versione di ultrasn0w introduce il supporto ad iOS 4.3.1 e risolve un problema con la segnalazione del campo sul display, che rimaneva fisso a una sola tacchetta anche se il campo era maggiore.

Secondo le prime testimonianze, inoltre, il segnale telefonico risulta più stabile e la ricezione è leggermente migliorata. Fateci sapere se state riscontrando problemi e/o miglioramenti.

Vi terremo aggiornati sullo sviluppo della situazione per quanto riguarda l’unlock degli iPhone stranieri.

Grazie Raul per la segnalazione

Come preannunciato ieri, il Dev-Team ha rilasciato una nuova versione di ultrasn0w, il tool che permette l’unlock della baseband degli…

Mi Piace
Mi Piace Love Haha Wow Sigh Grrr
Se questo articolo ti è piaciuto, ti consigliamo di seguirci su Telegram per restare sempre aggiornato su temi simili oppure su Facebook. Ci trovi anche su Twitter, dove leggerai tutti i titoli dei nostri articoli, proprio come tramite gli RSS. Iscriviti infine al nostro canale YouTube per non perderti i nostri video!
Pubblicato in: