Problemi di incompatibilità con TIM ed iPhone 5 durante l’utilizzo della funzione Hotspot personale

Grazie alla segnalazione del nostro utente Giordano (che ringraziamo), siamo qui a segnalarvi un probabile problema di incompatibilità che si presenterebbe ai possessori di iPhone 5 con scheda telefonica TIM durante l’utilizzo dell’Hotspot personale (funzione che ci consente di collegare un altro dispositivo ad internet utilizzando il traffico dati del nostro iPhone tramite cavo o collegamento WiFi/USB).

Se possedete una scheda TIM, sarete certamente al corrente del fatto che esistono due APN per poter utilizzare questa funzionalità:

  • wap.tim.it
  • ibox.tim.it

Il primo, quello di default, compare automaticamente tra le Impostazioni di iPhone. Con l’avvento dell’iPhone 4 però questo APN non ha più funzionato, TIM riconobbe il problema tanto che chiese agli utenti di sostituirlo con il secondo. Quest’ultimo funziona perfettamente su iPhone 4/4S e consente di utilizzare il device a pieno in tutte le sue funzionalità, comprese le applicazioni che richiedono una connessione dati come Whatsapp, Facebook, Twitter, Safari, e via dicendo.

Se avete acquistato un iPhone 5, come con i precedenti modelli avrete senz’altro modificato l’APN di default (wap.tim.it) con il nuovo (ibox.tim.it) in modo tale da poterlo sfruttare completamente. Ed il problema arriva adesso: dopo questa operazione, la funzionalità hotspot personale scompare. Lo smartphone funziona comunque perfettamente ma non è possibile usare la comodissima funzione Hotspot.

Reimpostando il precedente APN (wap.tim.it) torna la funzione hotspot (che tra l’altro funziona egregiamente) ma non funzionerà tutto il resto (come ad esempio le sopracitate applicazioni che richiedono una connessione dati) o comunque funzionerà a tratti, in maniera decisamente fastidiosa.

Come accennato all’inizio dell’articolo, il problema non si presenta sugli iPhone 4/4S dove con l’APN ibox.tim.it funziona tutto egregiamente.

A quanto ci risulta, TIM non riconosce il problema chiedendo di contattare l’assistenza Apple. Quest’ultima, di rimando, non riesce a spiegare il problema e procede così con la sostituzione del dispositivo, ma il problema persiste.

Personalmente dubito che un utente sia così sfortunato da ricevere due dispositivi con lo stesso problema, quindi la domanda finale è rivolta a tutti voi: avete riscontrato anche voi questo problema? siete poi riusciti a risolverlo? se si, in che modo?