Scarica la nostra App

iSpazio app

Resta in contatto con noi

Ascolta il nostro Podcast

ispazio podcast

Subscribe Now

* You will receive the latest news and updates on your favorite celebrities!

Trending News

Finalmente disponibile in AppStore il nuovo capitolo di Angry Birds dedicato a Star Wars!
App Store

Finalmente disponibile in AppStore il nuovo capitolo di Angry Birds dedicato a Star Wars! 

Icona applicazione Angry Birds Star Wars

Angry Birds Star Wars

Rovio Entertainment Oyj
Gratis

Contenuto bloccato. Devi accettare i cookies per visualizzare questo contenuto.

Dopo aver visto il trailer ufficiale qualche giorno fa è da poco disponibile in AppStore la nuova versione di Angry Birds dedicata al mondo di Star Wars. Andiamo a vedere dopo il salto le principali caratteristiche del gioco. [appscreens_557137623] Tanto tempo fa, in una galassia molto, molto lontana… un gruppo di disperati Angry Birds ribelli si scontrarono con una minaccia galattica: i malvagi Pigtrooper dell’Impero!

Gli Angry Birds ribelli, partendo da una base segreta hanno conquistato la loro prima vittoria contro i malvagi Suini imperiali. Durante la battaglia, spie ribelli sono riuscite a rubare i piani segreti dell’ultima arma dell’Impero, la PIG STAR e stanno volando a tutta velocità per consegnare i piani agli Angry Birds ribelli. Hanno bisogno del tuo aiuto!

Partecipa a un’avventura epica insieme agli Angry Birds nel leggendario universo di Star Wars™! Usa la forza, sguaina la tua spada laser e distruggi i Pigtrooper in un viaggio intergalattico dai deserti di Tatooine alle profondità della Pig Star, dove ti troverai a scontrarti con il terrificante Darth Vader! Riuscirai a diventare un maestro Jedi e a riportare la libertà nella galassia? È ora di impugnare la tua spada laser e unirti all’avventura! Che i Bird siano con te!

Mentre aspettate la nostra recensione completa (disponibile a breve), vi ricordiamo che Angry Birds Star Wars è compatibile con iPhone 3GS, iPhone 4, iPhone 4S, iPhone 5, iPod Touch (terza generazione), iPod touch (4a generazione), iPod touch (5a generazione) e iPad, richiede la versione di iOS 4.3 o successive ed è localizzata anche in Italiano

Contenuto bloccato. Devi accettare i cookies per visualizzare questo contenuto.

Related posts

Commenti

Informativa

Questo sito o gli strumenti terzi da questo utilizzati si avvalgono di cookie necessari al funzionamento ed utili alle finalità illustrate nella cookie policy.

Se vuoi saperne di più o negare il consenso a tutti o ad alcuni cookie, consulta la cookie policy.

Chiudendo questo banner, scorrendo questa pagina, cliccando su un link o proseguendo la navigazione in altra maniera, acconsenti all’uso dei cookie.