[GUIDA] Come installare le applicazioni del Firmware 3.1 sul “vecchio” 3.0

05/10/2009

Date le lamentele per le incompatibilità di alcune applicazioni con il Firmware 3.0, vi riproponiamo una guida utilizzata in precedenza che può essere applicata su tutti gli iPhone ed iPod Touch al fine di riuscire a scaricare sul firmware 3.0, tutte quelle applicazioni AppStore riservate al Firmware 3.1. Seguitela nei minimi dettagli e non avrete problemi.

Requisiti:

  • Un iPhone/iPod Touch 3.x Jailbroken
  • Un programma per collegarsi all’iPhone/iPod Touch tramite SSH (Cyberduck per Mac, WinSCPiPhone Pc Suite per Windows)

Procedimento:

1. Collegatevi tramite SSH in /System/Library/CoreServices/

2. Scaricate il file SystemVersion.plist ed apritelo con un editor di testi

Immagine 10

3. Individuate la parte:

<key>ProductVersion</key>
<string>3.0.1</string>

4. Cambiate la versione firmware sostituendo il valore 3.0.1 con 3.1.

Facoltativamente potremo cambiare la build:

<key>ProductBuildVersion</key>
<string>7A400</string>

Per farlo, basta sostituire 7A400 con la build del 3.1 ovvero: 7C144

Immagine 11

5. Caricate il file in /System/Library/CoreServices/ sostituendolo a quello originale.

6. Riavviate l’iPhone e siete pronti ad installare tutte le applicazioni del Firmware 3.1 anche sul firmware 3.0. Potete provare anche subito con Wikitune o Dropbox.

Guida scritta da Sylter per iSpazio.net

Date le lamentele per le incompatibilità di alcune applicazioni con il Firmware 3.0, vi riproponiamo una guida utilizzata in precedenza…

Reaction
Mi Piace Love Haha Wow Sigh Grrr
Se questo articolo ti è piaciuto, seguici su Telegram per restare sempre aggiornato su temi simili oppure su Facebook. Ci trovi anche su Twitter e su Instagram, pronti a sorprenderti con belle foto. Iscriviti infine al nostro canale YouTube per non perderti i nostri video!
Pubblicato in:Senza categoria
Prima di commentare, leggi il Regolamento. Se commenti, dichiari di aver letto ed accettato tutte le nostre regole sulle discussioni nel nostro Blog.