In arrivo Sn0wbreeze 1.8 per il Jailbreak del Firmware 4.1 beta 1

Nuovo Tweet da iH8sn0w nel quale ci anticipa che tra poco verrà rilasciata una nuova versione di Sn0wbreeze, la 1.8, che riuscirà ad eseguire il Jailbreak del Firmware 4.1.

Affinchè il Jailbreak possa avvenire senza problemi, è necessario partire da un iPhone con il Firmware 4.0 Jailbroken. Tuttavia il Jailbreak di questa nuova beta non penso sia importantissimo. Ricordiamo che si tratta di una primissima versione e ne seguiranno tante altre, in più è limitata agli sviluppatori e le nuove API aggiunte nell’SDK sono poche per cui non c’è un granchè da testare o da rendere compatibile. Nonostante tutto ciò, continueremo a tenervi informati e pubblicheremo le istruzioni non appena sarà disponibile il programma.

Nuovo Tweet da iH8sn0w nel quale ci anticipa che tra poco verrà rilasciata una nuova versione di Sn0wbreeze, la 1.8,…

Reaction
Mi Piace Love Haha Wow Sigh Grrr
Se questo articolo ti è piaciuto, seguici su Telegram per restare sempre aggiornato su temi simili oppure su Facebook. Ci trovi anche su Twitter e su Instagram, pronti a sorprenderti con belle foto. Iscriviti infine al nostro canale YouTube per non perderti i nostri video!
Pubblicato in:
Prima di commentare, leggi il Regolamento. Se commenti, dichiari di aver letto ed accettato tutte le nostre regole sulle discussioni nel nostro Blog.