Jailbreak

Il Chronic-Dev Team è in possesso di diverse vulnerabilità per il Jailbreak untethered

Tramite twitter, P0sixninja ha dichiarato di aver scoperto, insieme a pod2g, diverse vulnerabilità in iOS 4.2.1 che avrebbero reso possibile il Jailbreak untethered.

Durante una conversazione con MuscleNerd, infatti, l’hacker ha affermato quanto segue:

Abbiamo entrambi (p0sixninja e pod2g) trovato diverse vulnerabilità e abbiamo scelto la più semplice da utilizzare così da poter rilasciare il tool in tempi brevi.

Questo significa che, probabilmente, il Chronic-Dev Team possiede ulteriori vulnerabilità che potrebbero essere utilizzate, magari, in iOS 4.3 o successivi.

Per ora sono semplici exploit, su cui occorre lavorare in modo da renderle utilizzabili in un tool per il Jailbreak come GreenPois0n.

Ovviamente, vi terremo aggiornati.

Tag

Continua a leggere..

Lascia un commento

Continua a leggere con l'Infinite Scrolling


Queste linee blu separano gli articoli. Continua a scorrere la pagina per visualizzare l'articolo precedente.

Back to top button
Close
Close

Stai utilizzando un AdBlocker


iSpazio è un portale gratuito, supportato da Pubblicità. Non faremo mai pagare i nostri utenti per leggere le Notizie.

Le pubblicità su questo Blog non sono mai state di tipo invasivo e sono davvero poche, posizionate in maniera tale da non arrecare disturbo.

Per tutti questi motivi, ti invitiamo a disattivare il tuo AdBlocker soltanto su questo sito per continuare la navigazione. Grazie di cuore!