Tutti avrete capito che l’installer per il firmware 2.0 non è ancora disponibile, ma lo sarà a breve. Tutte le applicazioni attualmente in installer, non saranno compatibili con il firmware 2.0 e bisognerà ri-scriverle completamente. Cosi “TheSpicyChicken” ha gia iniziato i test della loro famosissima applicazione Customize e presto la vedremo sui nostri iPhone/iPod 2.0