Buona notizia per gli utenti con iPhone straniero e con la vecchia baseband. DJayB6 ha infatti aggiornato Ultrasn0w Fixer, il “fixer tool” che risolve i problemi di compatibilità che erano sorti con il rilascio del nuovo firmware da parte di Apple e che avevano colpito i possessori di iPhone 3GS e 4 unlocked.

Il tool, già disponibile sulla repo personale di DJayB6, http://djayb6.com, presenta le seguenti funzioni:

  • Compatibilità con entrambi iPhone 4 e 3GS
  • Risolve dei bug presenti su Ultrasn0w, tra cui quella della Status Bar
  • Specificatamente realizzato per iOS 4.3.2
  • Necessario per chi ha installato Ultrasn0w e vuole utilizzare il wifi sul proprio dispositivo

Via | FSM