Aggiornamenti

Pokémon GO non supporterà più i vecchi modelli di iPhone

Secondo quanto riferito dagli sviluppatori, Pokémon GO non sarà più disponibile sui dispositivi che eseguono iOS 11 e sui modelli di iPhone 5s e 6.

Il popolare gioco di realtà aumentata Pokémon GO riceverà un nuovo aggiornamento ad Ottobre, ma questa è una brutta notizia per gli utenti di alcuni vecchi smartphone.

Il profilo Twitter ufficiale di Pokémon GO ha annunciato che il gioco non supporterà più i dispositivi che eseguono Android 5, iOS 10 e iOS 11.

Per gli utenti Apple in particolare, i requisiti minimi del gioco attualmente richiedono un iPhone, iPod touch o iPad con un processore a 64 bit con iOS 10 o versioni successive. 

Dopo il rilascio del nuovo aggiornamento, il gioco non funzionerà più su nessun dispositivo con iOS 10 o iOS 11, il che significa che la prossima versione dell’app avrà iOS 12 come requisito minimoInoltre, gli sviluppatori hanno riferito che i possessori di iPhone 5s e iPhone 6 non potranno più giocare a Pokémon GO, nonostante eseguano iOS 12.

È abbastanza comune che gli sviluppatori abbandonino il supporto per le versioni precedenti di iOS poiché il sistema operativo mobile di Apple ha un tasso di adozione molto rapido. C’è anche il fatto che Pokémon GO è un gioco basato su AR, che richiede maggiori prestazioni rispetto ad altri giochi.

Utilizziamo Link di Affiliazione Amazon che generano commissioni. Scopri cosa significa.

Se hai trovato interessante questo articolo, condividilo e fallo leggere anche ai tuoi amici:

Lascia un commento

Back to top button