In Evidenza
Ultime Notizie

WhatsApp interrompe il supporto per i vecchi iDevice: impediamoglielo!



Non solo le nuove versioni di WhatsApp Messenger non possono essere installate sui vecchi iDevice, ma adesso non è più possibile neppure utilizzare le versioni precedenti che già sono state installate e che funzionavano fino a poco tempo fa. Per questo motivo è nato un movimento che chiede di re-introdurre tale supporto. Scopriamo di seguito i dettagli.

 ispazio-whastapp iphone 3g

Le nuove versioni di WhatsApp Messenger richiedono iOS 4.3 o superiore per essere installate, questo a causa di XCode 4.5, quindi non possono essere installate su quei dispositivi per i quali Apple non permette l’aggiornamento firmware oltre iOS 4.2.1. È questo il caso dell’iPhone 3G e 2G.

Questa però non è una novità, la notizia riguarda infatti la versione 2.8.4 di WhatsApp Messeger, che poteva essere installata su iPhone 3G/2G e che molti hanno acquistato ed installato, ma che adesso, secondo le nostre segnalazioni non funziona più.

Quindi sembrerebbe che chi aveva installato WhatsApp su iPhone 3G ed iPhone 2G ormai non può più usarlo anche se tecnicamente ciò sarebbe possibile perché precedentemente funzionava, quindi il “responsabile” del mancato supporto sembra che sia proprio la società “WhatsApp Inc.”.

Partendo da questa ipotesi è nato un movimento che invita gli utenti della community a segnalare tale disagio e a richiedere il reinserimento del supporto per iPhone 3G e 2G così da permettere ai possessori delle vecchie versioni di WhatsApp di poterlo utilizzare. In particolare viene chiesto di inviare una mail a support@whatsapp.com con oggetto WhatsApp v2.8.4 support e come testo del messaggio il seguente:

Please don’t block WhatsApp v2.8.4 for iOS server-side otherwise lots of old iPhone users will not be able to use WhatsApp anymore. Please don’t answer that it is a policy of AppStore: YOU blocked the access server-side. We don’t want to upgrade the application but we want to continue to use the last version available for our device since we paid for it. Thanks you

Il testo del messaggio tradotto è: “Per favore non bloccate la versione 2.8.4 di WhastApp dal lato server altrimenti molti utenti di vecchi iPhone non potranno mai più usare WhatsApp. Vi prego di non rispondere che è colpa della politica dell’AppStore: VOI avete bloccato l’accesso dal lato server. Non chiediamo un’applicazione aggiornata ma vogliamo continuare ad utilizzare l’ultima versione disponibile per i nostri device, dato che l’abbiamo pagata. Grazie

Cliccando  >>QUI<< la mail verrà compilata in automatico e dovrete solo inviarla.

Inoltre potete anche lasciare il vostro messaggio sulla pagina Facebook di WhastApp.

Siamo venuti a conoscenza di questa situazione grazie ad alcune segnalazioni, in particolare ringraziamo Matteo M., inoltre le nostre ricerche sembrano confermare questa situazione. Nell’attesa di poter testare tutto personalmente, vi chiediamo se:

anche voi avete avuto lo stesso problema?












Quick Apps - recensioni veloci delle ultime App per iPhone!
quickapp_hover
icon120_816149873
Parcheggiatore
quickapp_hover
icon120_663348889
myENIGMA
quickapp_hover
icon120_869633394
AutoScatto Foto
quickapp_hover
icon120_853089278
BudJet - Il tuo bilancio personale
quickapp_hover
icon120_842642357
Jobrapido Lavoro
quickapp_hover
icon120_842931346
MeglioSaperlo