JailbreakNotizie

Il DevTeam annuncia: Niente Jailbreak per iOS 4.0.2.

Dopo il successo di JailBreakMe, con il quale è possibile eseguire il jailbreak su iPhone e iPod Touch 4.0 e 4.0.1, il DevTeam annuncia che non ci sarà un jailbreak per iOS 4.0.2, il perchè? Perchè questo aggiornamento è stato fatto apposta per coprire la falla che, usata come exploit, permetteva di eseguire il jailbreak.

Ecco le parole del DevTeam:

JailBreakMe v2.0 è stato un grande successo, ed è stato un punto di riferimento per tutti i Jailbreakers e unlockers su tutti i dispositivi a versioni inferiori del 4.0.2 o 3.2.2. Ora, dopo un paio di settimane, Apple ha realizzato un Fix per JailbreakMe. Gli utenti si chiedono: ci sarà un jailbreak per i dispositivi aventi 4.0.2./3.2.2 di serie? No, non ci sarà. Il firmware 4.0.2/3.2.2 è stato rilasciato solamente per risolvere la falla utilizzata da JailBreakMe. Nella migliore delle ipotesi, un futuro Jailbreak del firmware 4.1 può essere compatibile con 4.0.2/3.2.2 (ma non ci contate).

Certo, come detto anche dal DevTeam, per gli iPhone3G e iPod Touch 2G no MC, esiste redsn0w, ma, come già detto è solo per questi due device.

Sperando nel rilascio del 4.1 all’evento del 1 Settembre, ed in un futuro Jailbreak, non ci resta che aspettare.

Via | TUAWDevTeam

Tag

Continua a leggere..

Lascia un commento

Continua a leggere con l'Infinite Scrolling


Queste linee blu separano gli articoli. Continua a scorrere la pagina per visualizzare l'articolo precedente.

Back to top button
Close
Close

Stai utilizzando un AdBlocker


iSpazio è un portale gratuito, supportato da Pubblicità. Non faremo mai pagare i nostri utenti per leggere le Notizie.

Le pubblicità su questo Blog non sono mai state di tipo invasivo e sono davvero poche, posizionate in maniera tale da non arrecare disturbo.

Per tutti questi motivi, ti invitiamo a disattivare il tuo AdBlocker soltanto su questo sito per continuare la navigazione. Grazie di cuore!