Adobe riconosce una ‘vulnerabilità critica’ in Flash Player, in arrivo una nuova versione del plug-in

16/10/2015

Adobe ha pubblicato un bollettino di sicurezza per avvisare gli utenti Mac, Windows e Linux di essere a conoscenza di un problema con le più recenti versioni del plug-in Flash Player. Nel documento, la società afferma che la vulnerabilità potrebbe potenzialmente causare crash improvvisi del sistema e consentire ad aggressori “di prendere il controllo del sistema operativo in questione“.

flashplayer

Adobe ha riconosciuto inoltre che l’exploit (CVE-2.015-7.645) “è stato utilizzato in alcuni attacchi mirati“. Attualmente la disinstallazione di Adobe Flash Player sembra essere l’unica soluzione per gli utenti interessati. La società ha comunque promesso di risolvere il problema rilasciando, forse, Lunedì 19 Ottobre una nuova versione del plug-in.

Per quanto riguarda la gravità della falla, Adobe l’ha etichettata come ‘critica‘: «Una vulnerabilità che se sfruttata permetterebbe l’esecuzione di codici nativi dannosi, potenzialmente senza che un utente se ne accorga».

Non ci resta quindi che aspettare il rilascio di una nuova versione di Adobe Flash Player.

Via | 9to5Mac

Adobe ha pubblicato un bollettino di sicurezza per avvisare gli utenti Mac, Windows e Linux di essere a conoscenza di un…

Reaction
Mi Piace Love Haha Wow Sigh Grrr
Se questo articolo ti è piaciuto, seguici su Telegram per restare sempre aggiornato su temi simili oppure su Facebook. Ci trovi anche su Twitter e su Instagram, pronti a sorprenderti con belle foto. Iscriviti infine al nostro canale YouTube per non perderti i nostri video!
Pubblicato in:
Prima di commentare, leggi il Regolamento. Se commenti, dichiari di aver letto ed accettato tutte le nostre regole sulle discussioni nel nostro Blog.